Search found 348 matches

by cieply
Tue May 22, 2018 1:08 pm
Forum: Severance BoD: Modding Community
Topic: New Maps and Mods.
Replies: 45
Views: 10426

Re: New Maps and Mods.

I'm not sure about dialogs' fonts but when I run game in console (opengl) they are huge as well but not in fullscreen. To me it looks like the greatest font is taken or the other possibility they are scaled so much with gargoyles/background. And I checked that in d3d and no such thing happens althou...
by cieply
Tue May 22, 2018 4:56 am
Forum: Severance BoD: Modding Community
Topic: New Maps and Mods.
Replies: 45
Views: 10426

I found few other glitches: - bad/missing texture @ (51000,-11000,-33000) - artefact texture @ (64000, 500, -104000) (it isn't big glitch I would say) - bookshelf @(-44000,-1999, -91000) - you can walk on this like on ladder in quake and end up in ceiling or get killed by that ceiling (ed:now I thin...
by cieply
Mon May 21, 2018 7:27 pm
Forum: Severance BoD: Modding Community
Topic: New Maps and Mods.
Replies: 45
Views: 10426

I have to believe you. Is that in any tutorial/manual/etc. you know of? In yours on bigtruck-canada there is rather about programming maps - I just only want to read and understand how it works as LED and all that kind of stuff is not my cup of tea. Even GtkRadiant was "too difficult" for ...
by cieply
Mon May 21, 2018 3:07 pm
Forum: Severance BoD: Modding Community
Topic: New Maps and Mods.
Replies: 45
Views: 10426

The trees were an experiment. That is the best I can do with them. They are on big sheets, which makes them very low poly and don't impact on performance. They look sort-of OK in the particular twilight ambience, as if they are picking up illumination from nearby lights. I left them in purely for i...
by cieply
Mon May 21, 2018 11:48 am
Forum: Severance BoD: Modding Community
Topic: New Maps and Mods.
Replies: 45
Views: 10426

some errors

There are few issues I wanted to mention: - I couldn't pick up full life potion @ (68000, -7000, -94000) # this one may be solved already or maybe it's the one mentioned before by @ livid - there is bad or no texture @ (65500,-9000,34000) - personally I don't think you really need additional space f...
by cieply
Sun May 20, 2018 2:08 am
Forum: Severance BoD: Modding Community
Topic: New Maps and Mods.
Replies: 45
Views: 10426

loading errors

It's rather late so all I'm going to do now is to send just list of errors during loading although some will duplicate with already sent.
by cieply
Sat May 19, 2018 10:49 pm
Forum: Severance BoD: Help / Game Discussion
Topic: shaky video in openGL (win10/amd)
Replies: 5
Views: 2553

Re: shaky video in openGL (win10/amd)

I tried brand new drivers, had some issues with them and the problem is pretty much the same, maybe slightly better but it's still unsatisfactory. There is no good reason to play in D3D cause fonts are black, therefore not visible and 3dfx wrappers aren't answer either as they allow to play in 640x4...
by cieply
Fri May 04, 2018 9:11 am
Forum: Severance BoD: Help / Game Discussion
Topic: Bug: Missing interface frames
Replies: 1
Views: 1397

Re: Bug: Missing interface frames

I don't think it's a bug. It looks like you have missing or corrupt the texture file: `$BLADE_DIR/Data/marcadorvidayxp.mmp'. I should be 65581 bytes long and md5sum=`aa4792e8d9d5a6f8276f0f85b623ac5c'. Check whether you have it first and then respond with your finding. If you do have it and it's not ...
by cieply
Thu Apr 19, 2018 5:11 am
Forum: Arokh's Lair Forums
Topic: image uploading policy on the forum
Replies: 2
Views: 1730

Re: image uploading policy on the forum

I guess. I know how big databases can be.
by cieply
Thu Apr 19, 2018 5:07 am
Forum: Severance BoD: Modding Community
Topic: LED Question
Replies: 217
Views: 62373

Re: LED Question

I can see... I don't know then. At least it preserves new lines :) ed: For the record there is at least one "space" character that can be used in quotes as space to show indents. It's not elegant and may require later replacing in text/python files but as workaround can be utilised. It's u...
by cieply
Wed Apr 18, 2018 5:07 pm
Forum: Severance BoD: Modding Community
Topic: LED Question
Replies: 217
Views: 62373

Re: LED Question

prospero wrote: Mon Apr 09, 2018 12:13 am It is probably something very simple but the problem is I can't spot an error because the code
posted is not formatted as code. I don't know why the code tags don't work.
It's known problem with new forum style but quoting seems to work so use this for the time being.
by cieply
Wed Apr 18, 2018 4:57 pm
Forum: Arokh's Lair Forums
Topic: New forum style to try out & server upgrade
Replies: 43
Views: 21880

Re: [code] formatting

Maybe you can add <pre></pre> tags to be put around the text in source code? I know it's silly workaround but codes are not colourized so it wouldn't matter. I know it's a guess, and I don't have the code but its assumption based on my knowledge of html.
by cieply
Wed Apr 18, 2018 4:46 pm
Forum: Arokh's Lair Forums
Topic: image uploading policy on the forum
Replies: 2
Views: 1730

image uploading policy on the forum

Hey, I used to include some pictures in posts but my photobucket had been "downgraded" (they don't allow free "hosting" any more). Because I had chosen them in a past for being reliable in comparison to other image sharing sites I had put quite a few images there. Now it's questi...
by cieply
Mon Mar 05, 2018 9:39 pm
Forum: Severance BoD: Help / Game Discussion
Topic: shaky video in openGL (win10/amd)
Replies: 5
Views: 2553

shaky video in openGL (win10/amd)

I have "new" hardware (AMD A8-6410 win win10) and it poses some problem with game: picture is kinda shaky/jerky in OpenGL, certainly not smooth as it was somewhat slow computer which is not the case. It's even worse while recording video which is irritating. In D3D is somewhat better but w...
by cieply
Sat Jul 01, 2017 2:31 pm
Forum: Severance BoD: Help / Game Discussion
Topic: Opengl configuration bug
Replies: 1
Views: 2313

Re: Opengl configuration bug

Check whether $BOD/Config/rOpenGL.ini was created and if yes (most likely) then if $BOD/Config/Blade.config had been updated. If that's the problem try to configure anything that works (will run) like D3D/DirectSound3D_software_emulation and then try to set up rOpenGL. If none of above works you can...