Page 4 of 4

Re: Blade still alive?

Posted: Thu Aug 06, 2015 2:01 am
by Sir Random
Good stuff Pro, looking forward to that :). I'll post some pics/vids myself when I get at it.

Playing with the Amazon seems too easy after completing the game with Knight/Barb/Dwarf. I've made it as far as Nemrut without saving since the first level, I had to restart Mines when I miss-timed a jump (after collecting all 3 gems) and I had to restart Orlok twice after falling on the spike trap :oops: and then falling off a ledge (side-dodged when not locked on enemy). I nearly got killed by the Vamp, as the Amazon dodge doesn't work well when not locked on an enemy and he unlocks when he teleports. I used the Queen's Sword to regain some health and then discovered that Zoe can't do a backswing with swords. I managed to kill him in the end, but I came close to having to redo the whole level :shock:

I think I missed the Trident somewhere but the Axe Spear was great up to the Crush Bo. Ice Wand is close... :twisted:

Re: Blade still alive?

Posted: Thu Aug 06, 2015 7:22 am
by Blackbeard
oh man, big problem. i upgraded to win10 today and lo and behold win10 doesnt read the discs.... ive tried diablo 2 disc and diablo 1 disc and warcraft 3 disc and blade of darkness disc again.


I have no idea on what to do now.


(edit) been looking around all over internet searching for "windows 10 cant read discs" nothing found, i must be unique with this problem, considering to install Win7 64-bit again

(edit2) fuck it, ill get a no cd crack for bod instead.

Re: Blade still alive?

Posted: Thu Aug 06, 2015 1:40 pm
by Sir Random
Blackbeard wrote: fuck it, ill get a no cd crack for bod instead.
BoD doesn't need the CD after the patch is installed, have you installed the U.S. patch? If not, that could explain your 2D map issues.

EDIT\
Win 10 will own your life... :evil:

Re: Blade still alive?

Posted: Thu Aug 06, 2015 2:44 pm
by Blackbeard
just checked, its the EU version v1001, so is the US version working on a EU version of BoD?

(edit) not that it matters much now that ive downloaded the GoG version instead and uninstalled the EU disc version.
my Win10 doesnt detect my bluray drive, so it cant read the disc anyway.

(edit 2) My disc drive works again, thanks to my brother who helped me figure out what the problem was, seems like win10 and my LG bluray drive have differences with eachother and to fix that problem i had to put the SATA cable on the motherboard into a master socket.

Re: Blade still alive?

Posted: Thu Oct 08, 2015 4:50 pm
by sgi1981
Download my version rOpenGL
http://sgi.bigtruck-canada.ca/patches/rOpenGL.zip
Cancel OpenGL Fog fix Mod and use my rOpenGL.dll

See my post
http://www.arokhslair.net/forum/viewtop ... 520#p29520

My opinion is: in the standard library rOpenGL there is an error, I corrected it.
Why not use my version of rOpenGL ? It solves all the problems with dense fog.
It's very simple. We use my library rOpenGL.dll.
Unpack my archive rOpenGL.zip. There the necessary directory structure. To copy the directories to the game directory.

My version differs from standard version 4 bytes at the address 1E761.
I replaced the address 1E761 real number in single precision. 0.02. I ordered there 0,004. That is, the density of the fog made 5 times less.